cancel
Showing results for 
Search instead for 
Did you mean: 
AlysonIntihar
Archer Employee
Archer Employee

FINAL NOTIFICATION FOR END OF PRIMARY SUPPORT (EOPS): Please be advised that this Platform version is no longer supported. Once a product reaches EOPS, RSA Archer Technical Support is no longer available under base support/maintenance agreements.

 

Extended Support is being offered only for Platform versions 5.5 through 5.5 SP4 through December 31, 2018, to those customers with a current maintenance contract as a prerequisite to an Extended Support purchase. Extended Support does not include Hot Fixes, best effort support only. For questions, please refer to the Product Version Life Cycle.

 

Contact your local Existing Accounts Manager with assistance in upgrading to a supported 6.x version. Thank you.

 

 

 

 

2016_RSA Archer GRC for light backgrounds.png

Overview

The Japanese Core Module Master Packages enable you to download all of the core modules translated to Japanese.

 

Company

RSA, the Security Division of EMC, is the premier provider of security, risk and compliance management solutions for business acceleration. RSA helps the world’s leading organizations solve their most complex and sensitive security challenges. These challenges include managing organizational risk, safeguarding mobile access and collaboration, proving compliance, and securing virtual and cloud environments. Combining business-critical controls in identity assurance, encryption & key management, SIEM, Data Loss Prevention (DLP), continuous network monitoring, and fraud protection with industry leading GRC capabilities and robust consulting services, RSA brings visibility and trust to millions of user identities, the transactions that they perform and the data that is generated.

 

Licensing

The Japanese Module Master Packages are available to customers who have a current license to each RSA Archer module.  If you have questions or require additional information about licensing, please contact RSA Archer at  archersupport@rsa.com or call 1-888-539-EGRC.

 

Please Note: 

The 5.5 Core Module Master Packages provide the latest versions of Risk Management and Vendor Management in translated form. For the latest translated versions of Business Continuity Management, Threat Management, and Enterprise Management, use the 5.4 Core Module Master Packages. For all other modules, please use Core Module Master Packages 5.3.

 

New - Security Operations Management 1.1 is now available (see below); for documentation (Installation and Overview Guides, Release Notes, and the Practitioner Guide) go to Security Operations Management 1.1 - Translated Documentation.

 

Deploying 5.5 SP2?

If you are deploying 5.5.2 or above, we recommend using the module packages in the new 5.5 SP2 multilingual format. These are the same versions of the solutions as listed above, but contain all languages in a single package to take advantage of the new functionality delivered in 5.5 SP2.

 

Go to: <strong>5.5 SP2 Multilingual Core Modules</strong>